Introducción

  • Características Generales
  • Formularios
  • Propiedades
  • Impresión
  • Copias de Seguridad
  • Registro del programa
  • Instalación


caracteristicas

Características Generales

Taller es una aplicación shareware construida en Access disponible en versiones Access 97, Access 2000 y Access 2002 ó XP que permite llevar el seguimiento de un taller de vehículos.

Para su uso es necesario, dependiendo de la versión, disponer de Access 97, 2000, 2002 (XP) o superior.

Consta de un formulario para llevar el seguimiento de los clientes, sus datos y los datos de las reparaciones hechas a sus vehículos, otro formulario para llevar el seguimiento de los vehículos reparados, otro para controlar las facturas y reparaciones efectuadas a cada cliente y cada vehículo, y varios formularios de consultas y gráficos (morosos, resúmenes anuales, avisos de próxima Inspección Técnica o ITV y resúmenes de clientes), además de un sistema de impresión de facturas, teléfonos de clientes, etiquetas, repuestos, etc y el archivo de ayuda que está leyendo.

Hay un sistema para hacer copias de seguridad fácilmente.

Las facturas pueden ser personalizadas con el nombre y los datos del taller e incluso es posible adjuntarle un logotipo. En el formulario Propiedades es posible elegir diversas opciones de funcionamiento, tal como incluir o no el IVA u otro impuesto en las facturas, elegir el símbolo de la moneda, etc.


Importar

Con este comando se podrán importar todos los datos de clientes, facturas, vehículos, etc... de versiones antiguas de Taller. Aparecerá una ventana en la que deberá navegar y elegir el fichero con la versión antigua (usualmente estará en C:\Archivos de programa\Taller) Acto seguido podrá empezar a trabajar con los antiguos datos desde la nueva versión aprovechando sus mejoras.

La importación de datos solamente es posible al principio de utilizar la nueva versión, cuando aún no hay datos en ella. Por ello, la primera vez que se ejecute la aplicación aparecerá una pantalla avisando de esta posibilidad de importación de datos antiguos.


Copias de Seguridad

Desde el formulario Inicio, menú "Copias de Seguridad" es posible hacer copias de seguridad de todos los datos para posteriormente restaurarlos en caso de alguna pérdida, avería del disco duro, etc.

Estas copias de seguridad no son más que una copia de la base de datos situadas en donde se elija (en el caso de usar el método completo). Su utilidad es la de volver a un estado anterior del programa en caso de error, o algún otro desastre, pero hay que tener muy en cuenta de que en caso por ejemplo de avería del disco duro, si se ha guardado en el mismo disco, no estarán disponibles tampoco las copias. Por ello, se recomienda guardar las copias en otro disco duro del ordenador, en un disco ZIP o en alguna otra carpeta de otro PC en red, menos en dispositivos protegidos contra escritura como unidades de CD o DVD.

Hay dos métodos para hacer copias de seguridad o back-ups:
1.- El método rápido solamente pregunta el nombre de la copia de seguridad a guardar (en el caso de que estemos haciendo una copia de seguridad) o a la hora de restaurar da a elegir entre las copias que haya en la carpeta donde se encuentre la aplicación (usualmente C:\Archivos de Programa\Taller2.0.2) este método es muy rápido y sencillo, pero con él no es posible guardar o restaurar la copia en otro directorio o unidad distinto al de la aplicación. Las copias, con la extensión .tsg se guardan en la carpeta de la aplicación

2.- El método llamado completo da a elegir tanto el nombre como la localización de la copia a guardar o restaurar.

Los archivos creados de copia de seguridad llevan la extensión .tsg y cuando se restaure se efectuará automáticamente una copia del fichero original llamada TallerAntiguo.kkk, localizada en la carpeta de la aplicación. En caso de necesidad es posible renombrarla como Taller.mde y volver a utilizarla. Recomiendo no restaurar la aplicación a no ser que sea completamente necesario.


BarrasMenus

Barras de menús

Según en qué formulario o ventana nos encontremos aparecerá una barra de menús diferente, con ciertas opciones activadas o desactivadas según las acciones del usuario. En total hay 4 barras de menús diferentes:

  • Inicio : Aparece cuando tenemos activado el formulario de Inicio o alguna de las consultas.

  • Reparaciones : Aparece en los formularios Clientes, Vehículos y Repuestos.

  • Formulario "Facturas" : Aparece cuando el formulario "Facturas" está activado.

  • Vista Previa : Aparece cuando se activa la vista previa de una factura o informe antes de imprimirlo.


Impresión

Menú Vista Previa

Aparece cuando se activa la vista previa de una factura o un informe antes antes de imprimirlo

Hay cuatro comandos principales:

Imprimir ... : Imprime el documento, pero mostrando antes la ventana de propiedades de la impresora. Si se imprime directamente con el botón existente en el formulario "Facturas", no aparecerá ninguna ventana, sino que se imprimirá directamente la factura. Con este comando se tiene un mayor control de la impresión.

Configurar página: Diversas opciones de impresión para la página

Zoom: Permite agrandar o empequeñecer la vista previa de la página. Si quiere introducir una escala arbitraria (por ejemplo 87%) teclee 87 en la ventanita y pulse ENTER.

Ayuda: Con los submenús Ayuda (Muestra este archivo de ayuda), Registrarse y Acerca de (Nombre de la aplicación, autor y versión)


Impresión

Menú Facturas

Este menú aparece cuando el formulario "Facturas" esté activo o seleccionado. Es muy similar al menú de los demás formularios, excepto en que tiene un comando añadido:

Previsualizar factura: Abre una vista previa de la factura que se va a imprimir.


Impresión

Menú Inicio

Aparece cuando tenemos activado el formulario de Inicio

Hay dos comandos principales:

Archivo: Con los sub-comandos Compactar y reparar base de datos, Importar, Copias de Seguridad, Imprimir y Salir

Propiedades: Muestra el formulario Propiedades

Consultas: Presenta las diferentes consultas disponibles

Ayuda: Con los sub-comandos Ayuda, Registrarse y Acerca de

Sub-comandos

Compactar y reparar base de datos: Cuando en una base con motor Jet como Access se eliminan registros intermedios, el espacio ocupado por dichos registros no se elimina, con lo que puede ocurrir que a pesar de haber pocos registros en la base, esta vaya creciendo cada vez más. Con este comando se fuerza a la aplicación a que aproveche los huecos dejados por los archivos eliminados y de esta manera el archivo mde disminuirá significativamente en tamaño.

Importar: Para importar datos de otras versiones antiguas de Taller

Copias de Seguridad : Para hacer copias de seguridad de los datos y poder restaurarlos posteriormente en caso de necesidad.

Imprimir :Presenta un menú donde se pueden imprimir diferentes informes: vehículos, próximas inspecciones técnicas de vehículos, repuestos, teléfonos de clientes, etiquetas con direcciones de clientes para envío masivo de correo, etc

Salir: Sale de la aplicación guardando los cambios (Atención: como muchas otras bases de datos, esta aplicación no preguntará antes de salir si quiere guardar los datos. De hecho éstos se guardarán cada vez que cambie de ventana o incluso que pase a otro registro dentro de la misma ventana)

Ayuda: Muestra este archivo de ayuda

Registrarse: Presenta las instrucciones de registro del programa y la ventana de introducción de la clave para que éste quede registrado.

Acerca de: Nombre de la aplicación, autor y versión.


MenuReparaciones

Menú Reparaciones

Aparece en los formularios Clientes, Vehículos y Repuestos y hay seis comandos principales:

Archivo: Con los sub-comandos Imprimir y Salir

Edición: Con los sub-comandos Deshacer, Ortografía, Cortar , Copiar, Pegar, Insertar nuevo registro, Eliminar, Seleccionar registro, Seleccionar todos los registros e Ir a

Ordenar: Es el que tiene el simbolito [image] Es muy útil para ordenar los registros según el campo que se tenga seleccionado (sólo en formularios que no sean de sólo lectura, como clientes, matrículas, facturas, etc)

Propiedades: Muestra el formulario Propiedades

Consultas: Presenta las diferentes consultas disponibles

Ayuda: Con los submenús Ayuda , Registrarse y Acerca de

Subcomandos

Imprimir: Presenta un menú donde se pueden imprimir diferentes informes: vehículos, próximas inspecciones técnicas de vehículos, repuestos, teléfonos de clientes, etiquetas con direcciones de clientes para envío masivo de correo, etc

Salir: Sale de la aplicación guardando los cambios (atención: como muchas otras bases de datos, esta aplicación no preguntará antes de salir si quiere guardar los datos. De hecho éstos se guardarán cada vez que cambie de ventana o incluso que pase a otro registro dentro de la misma ventana)

Deshacer: Deshace la última acción si es posible

Ortografía: Hace una corrección ortográfica, aunque no aconsejo su uso pues empleada de mala manera podría causar problemas en la integridad de la base de datos. Es importante que solamente se corrijan errores ortográficos en campos distintos al nombre del cliente, matrículas y modelos de sus vehículos.

Cortar, Copiar y Pegar: Igual que en cualquier otra aplicación de Windows

Insertar nuevo registro: Inserta un registro nuevo en la base de datos, siempre que el formulario no esté en modo de sólo lectura (por ejemplo en las consultas no es posible insertar registros) La misma acción puede realizarse pulsando en la barra de navegación por los registros la flechita con un asterisco.

Eliminar: Elimina un registro si es posible (si estamos en un modo distinto a solo lectura) La misma acción puede realizarse seleccionando el registro y pulsando la tecla SUPR.

Seleccionar registro: Selecciona el registro actual

Seleccionar todos los registros: Selecciona todos los registros para hacer (por ejemplo para eliminarlos de la base de datos, lo cual parece peligroso)

Ir a: Va al primer, último, siguiente, anterior o nuevo registro

Ayuda: Muestra este archivo de ayuda. Pulsando F1 desde cualquier sitio de la aplicación tendrá el mismo efecto que pulsar este botón.

Registrarse: Presenta las instrucciones de registro del programa y la ventana de introducción de la clave para que éste quede registrado.

Acerca de: Nombre de la aplicación, autor y versión.


Consultas

En la barra de menús, pulsando en el botón "Consultas" accedemos a una ventana donde podemos elegir el tipo de consulta:

  • Resumen General
  • Deudores
  • ITV o Inspección Técnica
  • Resumen Clientes

Para salir de este formulario, cerrarlo o pulsar la tecla Esc.


Consulta General

En este formulario aparece un resumen por años con el número de facturas, total de ingresos, los nuevos clientes contactados en ese año y las horas de trabajo.

Para ello la base de datos buscará en todas las facturas la cantidad de horas introducida en el producto tecleado como "Trabajo". Si se ha introducido otro concepto tal como 'Horas Trabajadas' no nos aparecerán las horas reales trabajadas)

los clientes nuevos aparecerán siempre y cuando se haya rellenado correctamente la casilla Fecha Contacto en el formulario Clientes


Morosos

Deudores

Si elegimos la consulta "Deudores" la aplicación nos pedirá una fecha de inicio y una fecha final. A continuación nos relacionará los clientes con facturas pendientes de pago de dicho periodo y el total de lo adeudado. Haciendo clic sobre cualquier cliente se nos relacionará en una ventana aparte el detalle de las facturas de cada uno.


ITV

ITV o Inspección Técnica de Vehículos

En la barra de menús, pulsando en el botón "Consultas" accedemos al botón "ITV" donde aparecerán relacionados todos los vehículos a los que les falte el tiempo especificado en Propiedades para pasar la Inspección Técnica de Vehículos o que se les haya pasado esa misma cantidad de días desde que tenían que pasarla, que ha de haber sido introducida previamente en el formulario "Vehículos".

Haciendo doble clic en el nombre del deudor se abrirá el formulario Clientes con sus datos.

Este formulario es de sólo lectura y para salir de él habrá que cerrarlo o pulsar la tecla Esc.


Consulta Clientes

Esta consulta , de solo lectura, relaciona el total facturado a cada cliente anualmente. El ancho de cada columna puede aumentarse o disminuirse a voluntad (al cerrar la ventana preguntará si queremos conservar o guardar los cambios en el diseño o ancho de las columnas)


Inicio

Formulario de Inicio

Este formulario es la entrada a la aplicación y a él llegaremos al empezar el programa o al cerrar otros formularios. En él elegiremos la acción a seguir en el programa:

  • Clientes
  • Vehículos
  • Repuestos
  • Facturas

Cada 13 días aproximadamente al abrirse este formulario de inicio, aparecerá un chiste. Quizás haya quien se sienta ofendido por su contenido políticamente poco correcto o que no le vea la gracia a alguno de ellos, en ese caso puede deshabilitarlo en el formulario Propiedades, desactivando la casilla "Mostrar chistes en Inicio"


Clientes

En el formulario "Clientes" se llevará el seguimiento de los clientes del taller y sus vehículos, altas, bajas y modificaciones de sus datos (excepto Kms. iniciales y próxima Inspección Técnica o ITV para cada vehículo que se introducirá en el formulario "Vehículos")

Desde este formulario es posible ver las facturas de cada cliente haciendo doble clic en el nombre del cliente o pulsando el botón situado en la parte inferior izquierda de la ventana (el botón con 2 herramientas cruzadas). Si, en cambio, hacemos doble clic en la matrícula de cada vehículo, nos aparecerán las facturas de ese vehículo en concreto.

Pulsando en las letras situadas en la parte inferior derecha, accederemos más rápidamente al primer cliente cuyo nombre empiece por dicha letra. También es fácil encontrar un cliente ordenándolo con el botón "Orden Ascendente" [image] situado en el extremo derecho de la barra de menús. Este botón ordena según el campo que esté seleccionado (también es posible ordenar por países, ciudades, fechas de contacto, etc)

Para eliminar un registro, ya sea un cliente o un vehículo, habrá que seleccionarlo en el lado izquierdo del registro (donde aparece una flechita negra) y pulsar Supr o en la barra de menús Edición / Eliminar. Al eliminar un cliente, se eliminará su vehículo-s de la base de datos, pero las facturas que se le extendieron seguirán existiendo en la base y serán tomadas en cuenta a la hora de calcular ganancias anuales, etc.

Para insertar un cliente nuevo habrá que elegir Edición / Insertar nuevo registro o pulsar en la barra de navegación (la que está debajo de los registros que nos dice el número de registro) el símbolo que tiene una flechita con un asterisco.

Al cambiar el nombre de un cliente se nos preguntará si deseamos cambiar también su nombre en las facturas extendidas en el pasado. En caso de que por lo que sea, no interese hacerlo, deberá tenerse en cuenta que a partir de entonces, al buscar las facturas del cliente con el nuevo nombre no aparecerán aquellas que mantengan su nombre antiguo. Por ello recomiendo que se cambie también el nombre en las facturas antiguas. Esta posibilidad está enfocada a ciertos casos en que el vehículo cambia de propietario y nos sigue interesando conservar las facturas del antiguo propietario, aunque para ello siempre será mejor dar de baja el vehículo al antiguo dueño y darlo de alta con el nuevo dueño (las facturas del antiguo dueño se seguirán conservando)

Para salir de este formulario, cerrarlo o pulsar la tecla Esc.


Coches

Vehículos

Pulsando en el formulario de inicio el botón "Vehículos", aparecerá el formulario "Vehículos" donde se modificarán los datos del vehículo que se elija en el cuadro combinado (pulsando la flechita o rellenando los primeros caracteres de la matrícula): Kilómetros iniciales, próxima Inspección técnica ó ITV, notas respecto al vehículo, etc.

A la derecha aparece una lista de las reparaciones efectuadas a cada vehículo, con su fecha, Kms. en el momento de la reparación y el importe de la factura. Estos datos son de sólo lectura, pues están relacionados con lo que en su momento se introdujo en la factura.

En este formulario no es posible dar de alta un nuevo vehículo, ni modificar el nombre del cliente. Ello se hará en el formulario "Clientes"

Para ver las facturas de cada vehículo en modo de "sólo lectura", se pulsará el botón situado en la parte superior central de la ventana (el botón con 2 herramientas cruzadas)

Si hacemos doble clic en la matrícula se abrirán (en modo de "sólo lectura") las facturas correspondientes a dicha matrícula y si hacemos doble clic en el nombre del cliente se abrirá el formulario "Clientes" con el registro correspondiente al actual propietario del vehículo.

El campo "Próxima Inspección Técnica" sirve para indicar al programa cuándo ha de pasar el vehículo la próxima revisión oficial, de tal manera que unos días antes (que podemos especificar en el formulario "Propiedades") nos avise o cuando hayan pasado la misma cantidad de días desde el día de revisión. Para introducir dicha fecha, pulsar la flechita y elegir la fecha en el calendario emergente. En caso de que ya no interese el aviso, será suficiente con borrar la fecha (seleccionar y tecla Supr)

Para salir de este formulario, cerrarlo o pulsar la tecla Esc.


Facturas

En el formulario facturas será donde rellenemos los datos de cada reparación a un cliente y un vehículo dados.

Una vez rellenos los distintos campos, ayudados por los respectivos cuadros combinados (en los campos Cliente, Matrícula y Producto) al elegir un producto de los que existen en el formulario "Repuestos" automáticamente se rellenará el campo Precio, lo cual no es impedimento para que en cualquier momento se cambie dicho precio según convenga (no olvidar que el formulario Repuestos no está directamente vinculado a las facturas) Por ejemplo, será posible almacenar un producto llamado "Trabajo" y cobrar precios diferentes según el cliente. En el formulario Repuestos simplemente pondríamos el precio más frecuente.

A pesar de que no sería lo más usual, es posible cambiar el tipo de impuesto para una factura en particular, editando el tipo correspondiente en su cuadro. Por defecto se aplicará el tipo de impuesto indicado en el formulario Propiedades

Hay que tener mucho cuidado a la hora de modificar una factura existente, por ejemplo cambiando el Cliente, ya que al cerrar el formulario éste guardará los cambios efectuados sin hacer ninguna pregunta.

Haciendo doble clic en el nombre del cliente, se abrirá el formulario Clientes en el registro correspondiente al cliente actual.

Para eliminar un registro habrá que seleccionarlo en el lado izquierdo del registro (donde aparece una flechita negra) y pulsar Supr o pulsar en la barra de menús Edición / Eliminar.

Para insertar uno nuevo habrá que elegir Edición / Insertar nuevo registro o pulsar en la barra de navegación (la que está debajo de los registros que nos dice el número de registro) el símbolo que tiene una flechita con un asterisco.

Es posible imprimir directamente una factura, pulsando el botón con el icono de la impresora (si prefiere visualizarla antes en pantalla y que salgan las opciones de impresión, pulse en la barra de menús "Previsualizar factura ...")

El número de registro (parte inferior derecha) no es el número de factura, sino el número de orden según el ordenamiento actual de las facturas (pueden ordenarse por Cliente, Fecha, Kms, etc situándose en el campo deseado y pulsando [image] ) Una factura puede ser la nº 1, pero si las ordenáramos alfabéticamente según el cliente y éste se llamara, por ejemplo, Zacarías, aparecería un número de registro bastante mayor de 1. Para asignar el número de factura deberemos introducirlo en el campo adecuado "Nº fra".

Para salir de este formulario, cerrarlo o pulsar la tecla Esc.


Repuestos

Este formulario no está vinculado directamente a los demás y sirve sólo como ayuda a la hora de rellenar el precio por unidad de un producto en una factura dada. No es posible duplicar el nombre del producto, avisándonos el programa en su caso.

Hay un producto especial que nos servirá para contabilizar las horas trabajadas: si en la factura se introduce como Producto 'Trabajo' junto a las horas y el importe correspondiente, la base de datos buscará en todas las facturas la cantidad de horas introducida y lo presentará en la consulta general como cantidad de horas trabajadas por año. Si se introducen otros conceptos tal como 'Horas Trabajadas' no nos aparecerán las horas reales trabajadas. En el formulario 'Repuestos' introduciremos el importe usual cobrado por hora trabajada, pero luego en la factura será posible cambiar el importe dependiendo del cliente, etc...

Para eliminar un producto o artículo habrá que seleccionarlo en el lado izquierdo del registro (donde aparece una flechita negra) y pulsar Supr o en la barra de menús Edición / Eliminar.

Para insertar uno nuevo habrá que elegir Edición / Insertar nuevo registro o pulsar en la barra de navegación (la que está debajo de los registros que nos dice el número de registro) el símbolo que tiene una flechita con un asterisco.

Para salir de este formulario, cerrarlo o pulsar la tecla Esc.


Propiedades

En este formulario podrá personalizar el funcionamiento de la aplicación rellenando los siguientes campos:

Datos del taller:

Nombre, domicilio, teléfono y número de identificación fiscal (NIF) . Estos datos aparecerán en el encabezamiento de las facturas y otros informes impresos. Una vez registrado el programa no podrá cambiar el nombre del taller.

Opciones:

Nombre del Impuesto (en España, por ejemplo, IVA)
Tipo del Impuesto: Tanto por ciento a aplicar en concepto de impuestos (en España, por ejemplo, 16)
Símbolo de la moneda: ($, Bvs, pts, eur, €, etc) No puede contener más de 3 caracteres.
Mostrar próxima inspección cuando falten...: La aplicación mostrará una relación de los vehículos que han de pasar una inspección técnica dentro de los días señalados en esta casilla. Si, por ejemplo, queremos que nos muestre todos los vehículos que deban pasar la inspección antes de una semana (o que se hayan pasado 7 días de la fecha) deberíamos introducir 7
Mostrar Impuesto en facturas: Si no quiere que aparezca el impuesto en las facturas impresas desactive esta casilla, aunque siempre debería aplicarse esta opción con un tipo de impuesto del cero por ciento, ya que en otro caso parecerá existir un error en la factura al sumar el impuesto distinto de cero y no mostrarlo.
Mostrar logo en facturas: Active la casilla si no desea mostrar el logo en las facturas y otros informes impresos.
Mostrar chistes en Inicio: Si esta casilla está activada cada cierto tiempo aparecerá un chiste al abrir la aplicación. Para que no se muestren, desactive la casilla.
Mostrar datos del taller en facturas: Si no quiere que aparezca el nombre y los datos del Taller en la factura desactive esta casilla
Mostrar marca de agua en facturas: (nueva opción) Desactive la casilla para que no aparezca la marca de agua con los alicates en las facturas (útil si a la hora de imprimir se imprime con una hoja que contenga ya alguna marca de agua o fondo)
Cambiar logotipo: haciendo clic en el botón "Cambiar logo" o doble clic en el cuadro existente a su izquierda se podrá elegir como logotipo una imagen archivada en el ordenador (jpg, gif o bmp) Esta imagen aparecerá (si así se ha elegido en la opción "Mostrar logo") en los documentos que se vayan a imprimir. Puede probar con varios tamaños de archivo hasta dar con el más adecuado (la proporción más adecuada sería la de una imagen que aproximadamente sea el triple de ancha que de alta) Una vez registrado el programa no podrá cambiar el logotipo.


Impresión

Es posible imprimir diferentes informes (teléfonos de clientes, etiquetas, repuestos, coches que han de pasar próximas inspecciones, etc) Para ello vaya al menú Archivo/Imprimir y haga clic en el correspondiente informe.

Desde el formulario "Facturas" es posible imprimir una factura, pulsando el botón con el icono de la impresora o, si prefiere visualizarla antes en pantalla, pulsando en la barra de menús "Previsualizar factura", aparecerá la vista preliminar de la factura. En esta vista preliminar no es posible cambiar más que las propiedades de impresión, zoom, etc, pero el contenido de la factura sólo puede editarse en los distintos formularios (Facturas, Matrículas, Clientes, Propiedades, etc)


Registro

Registro del programa

Haga clic en el hipervínculo para ver la manera de Registrarse y los modos de pago.

En el menú Ayuda/Registrarse aparecerán dos sub-menús : Instrucciones Registro e Introducir Clave.

En Instrucciones Registro, como su nombre indica, encontrará las instrucciones necesarias para proceder al registro del programa. Pulsando el botón "Introducir clave" se accede a la ventana para introducir la clave y deslimitar el programa.

En Introducir clave deberá usted introducir el Nombre del Taller (que Vd. eligió cuando nos solicitó la clave) junto a la clave correspondiente que le haya sido entregada. Una vez introducida la clave no podrá cambiar el nombre del Taller ni su logotipo, aunque sí los restantes datos (Dirección, teléfono, NIF o número de identidad fiscal)


Shareware

Pago y Condiciones de uso

Taller es una aplicación shareware, por lo que Vd. puede utilizarla libremente con todas sus funciones habilitadas durante un período de prueba limitado, al cabo del cual se deshabilitará alguna de sus características (como la introducción de nuevas facturas) Si tras su evaluación decide utilizarlo definitivamente, deberá pagar el precio del programa (50 euros). La totalidad del pago será ingresada a la organización no gubernamental "Médicos sin Fronteras". Si así lo solicita le será enviada una copia de dicho ingreso.
La clave está relacionada con el nombre del Taller que se desea aparezca en las facturas, por lo que es necesario una vez ingresado el pago, enviarnos un e-mail con el nombre del taller que se desea aparezca en el programa y la dirección de contacto electrónica (e-mail) o postal.
Cuando recibamos notificación del pago le será enviada por e-mail la clave que deberá introducir en la aplicación junto con el nombre del Taller que desea aparezca en los datos del programa (facturas, etc) y que nos tendrá que haber facilitado bien por e-mail tras hacer el pago por transferencia bancaria.
La clave entregada será válida para futuras actualizaciones y mejoras del programa.

Modos de pago
El precio del programa es de 50 euros o su equivalencia real en otras monedas. Como ya se ha mencionado anteriormente el importe total del pago será ingresado a la organización no gubernamental "Médicos sin Fronteras".

-Pago por transferencia: Como remitente de la transferencia, deberá figurar el nombre del taller. La cuenta donde hay que realizar la transferencia, a nombre de Santiago Oliver, es:

2056 0012 20 4102004763
(Colonya-Caixa Pollença, Mahón, España)

Para transferencias desde fuera de España hay que cubrir el total de los gastos de la operación.

En ningún caso envíen dinero en efectivo ni otro medio de pago no relacionado anteriormente.

Distribución de la aplicación
Esta aplicación puede ser distribuida libremente y en cualquier soporte siempre y cuando no sean modificados, añadidos ni quitados ficheros del paquete zip, ni se exija ningún tipo de pago por ella.

Garantía
Este programa ha pasado una serie exhaustiva de depuraciones y pruebas de calidad. No obstante, siempre es posible algún defecto en circunstancias extrañas. El usuario acepta al utilizar el programa todos los riesgos en cuanto a su calidad y funcionamiento, por lo que no nos responsabilizaremos de daño alguno relacionado con cualquier defecto del programa o de su Ayuda.


Instalacion

Instalación

Si elegimos la Esta aplicación requiere disponer de Microsoft Access 2000, 2002 ó XP instalado. Para instalarla ejecutar el fichero Instalar.exe haciendo doble clic sobre él. El proceso de instalación pedirá la carpeta donde se desea instalar el programa (se recomienda usar el que viene por defecto) y procederá a copiar los archivos necesarios a dicho directorio y a crear una entrada en Inicio/Programas. No cambiará ninguna configuración del sistema, ni accederá al Registro de Windows.

En caso de que exista ya una instalación previa del programa con la misma versión el programa no sobreescribirá ningún archivo anterior, por lo que la nueva instalación no tendrá efecto. Es por ello necesario que antes de proceder a la nueva instalación se elimine la carpeta antigua de instalación. Si se quieren conservar los datos de clientes, vehículos y facturas ya introducidos, se aconseja se copien en otra ubicación y posteriormente tras la nueva instalación, se importen dichos datos.

Para desinstalarlo bastará con eliminar la carpeta de instalacion (usualmente Mis Documentos/Taller)